Faye Valentine Video

For those of you who have the urge to get up and shout out something semi-interesting.

Faye Valentine Video

Postby captblei on Mon Aug 02, 2010 9:53 am

I'm having a problem downloading the new Faye Valentine video (#110763). With the new video options, I've usually just clicked the "HD720p" button and the video downloaded, no problem. But for this video, that same button causes the video to start playing, not downloading. The same is true for the "480p" and "360p" buttons, but the two Windows media options work as expected to start downloading.

I've tried a lot of control/option/left click/right click stuff, but nothing seems to work. I hope this is an error, and not a part of the new design...

In case it helps, I'm using Safari 5.0.1 on a mac.

Thanks.
captblei
Slut
 
Posts: 90
Joined: Tue May 20, 2008 2:13 pm

Re: Faye Valentine Video

Postby Valrana on Mon Aug 02, 2010 11:23 am

Had no problem downloading the Faye video on a mac with safari and leopard. Both 720 and 480 worked fine.
Valrana
Playah
 
Posts: 108
Joined: Mon Jun 28, 2010 10:23 pm

Re: Faye Valentine Video

Postby frenchy on Tue Aug 03, 2010 12:43 am

I had the same problem with Firefox. Instead of a left-click i used a right-click and the "save target as.." and it worked for me.
User avatar
frenchy
Slut
 
Posts: 81
Joined: Sun May 09, 2010 7:38 am

Re: Faye Valentine Video

Postby cedric on Wed Aug 04, 2010 8:59 am

This has happened with a couple of vids recently. I either wait until later in the day (when it is fixed) or use the right-click method.

I'm also using Safari on a Mac.
cedric
Flirt
 
Posts: 27
Joined: Wed Jun 30, 2010 3:06 am

Re: Faye Valentine Video

Postby Underdog on Thu Aug 05, 2010 7:33 am

captblei wrote:I'm having a problem downloading the new Faye Valentine video (#110763). With the new video options, I've usually just clicked the "HD720p" button and the video downloaded, no problem. But for this video, that same button causes the video to start playing, not downloading. The same is true for the "480p" and "360p" buttons, but the two Windows media options work as expected to start downloading.

I've tried a lot of control/option/left click/right click stuff, but nothing seems to work. I hope this is an error, and not a part of the new design...

In case it helps, I'm using Safari 5.0.1 on a mac.

Thanks.


I too am having problems precisely described above while using Safari 5.0.1 on a mac. First Faye Valentine video, then yesterday Danni Kalifornia.
User avatar
Underdog
Flirt
 
Posts: 18
Joined: Sun Jun 27, 2010 7:40 am

Re: Faye Valentine Video

Postby katman on Thu Aug 05, 2010 5:29 pm

Underdog wrote:I too am having problems precisely described above while using Safari 5.0.1 on a mac. First Faye Valentine video, then yesterday Danni Kalifornia.

I noticed that there has been a "magical" change (i.e., unannounced by the DD staff) starting with these two videos, namely, that they have MP4 extensions instead of M4V like previous videos. This is likely the cause of your issues.
User avatar
katman
Playah
 
Posts: 147
Joined: Thu Jul 15, 2010 1:24 pm
Location: USA

Re: Faye Valentine Video

Postby tofDD on Thu Aug 05, 2010 5:48 pm

I am looking at the files on the server for these 2 videos and they have m4v extensions, not mp4. maybe i don't understand what you are seeing.

todd
tofDD
Demigod
 
Posts: 207
Joined: Tue May 27, 2008 5:19 pm

Re: Faye Valentine Video

Postby katman on Thu Aug 05, 2010 5:59 pm

tofDD wrote:I am looking at the files on the server for these 2 videos and they have m4v extensions, not mp4. maybe i don't understand what you are seeing.

todd

For example, this link for the Danni Kalifornia video:
http://www.digitaldesire.com/members/publications/download/danni_kalifornia_111329_6.vid.h264.720.m4v

If you right click, and select Save Target As, this is the name of the file that downloads: danni_kalifornia_111329_6-vid-720-h264.mp4

This behavior is new with the two aforementioned videos.

It causes me no issues, because both file types open just fine with the VLC media player after saving them (which is my habit), but I'm surmising that this is causing issues for others.
User avatar
katman
Playah
 
Posts: 147
Joined: Thu Jul 15, 2010 1:24 pm
Location: USA

Re: Faye Valentine Video

Postby Underdog on Fri Aug 06, 2010 6:58 am

Today the Lisa Neils video just starts playing, without being able to save it.
User avatar
Underdog
Flirt
 
Posts: 18
Joined: Sun Jun 27, 2010 7:40 am

Re: Faye Valentine Video

Postby captblei on Sun Aug 08, 2010 1:51 am

You're right, the problem continues with that latest video, starring Lisa Neils. In fact, the problem exists with every video that offers the H.264 download options, starting with Heather Vandeven from June 26.

The problem, or my problem at least, doesn't seem to have to do with file extensions (mp4 v. m4v). IF I could download something, then I could worry about the extensions and trying to play the video. But I can't download any of these videos.

To recap, I'm using Safari 5.0.1 on a mac. When I hit the HD720p download button (or any of the non-windows media options), the video begins playing, not downloading. I've fooled around with control-clicking the button to bring up the contextual menu, but none of these options download the video either. The "Open Link" options cause the video to start playing in a new window/tab. The "Download Linked File" options download a bit of html text, which may be code for the video, but might just be for the button. And the "Save Image" options download the image for the button. None of these options work to download the video!

However, I tried things on my old laptop running Safari 4.1.1 and got some different results. Clicking the button still causes the video to start playing, but control-clicking and selecting "Download Linked File" works to download the actual video. I'm not sure why this works differently in the two versions, but it does. (Incidentally, the file extension on my end is "m4v.mp4", i.e. lisa_neils_110897_6-vid-720-h264-1.m4v.mp4. Whatever the extension, It plays fine!)

Anyway, I'm hoping that this info will help resolve the problem. It's a shame that this portion of the new site doesn't play well with the newest version of Safari. (Yes, I know I could change browsers, but that's a whole different topic.) Meanwhile, it's a bit of a drag to have to use two computers to download content from the site...
captblei
Slut
 
Posts: 90
Joined: Tue May 20, 2008 2:13 pm

Next

Return to General Soapbox

Who is online

Users browsing this forum: No registered users and 1 guest

cron